ADOBE ACROBAT
PRO AL

:

;
:
:
:

PDF Creation Checklist

| | for NREL Standard PDFs Using Windows,
g »1  Microsoft Office 2007 and Adobe Acrobat 9 Professional

Acrobat 9 Professional Configuration

The attached configuration documentation contains one-time instructions to load NREL-
approved job settings files and to configure the Adobe PDF printer driver and Acrobat 9
Professional to create PDFs which meet requirements for posting on the Web. Some of the
steps outlined in this documentation will require the user to have local administrative rights
to their computer.

To access the attachment, click on the Attachments tab (paper clip icon) at the bottom-
left of the navigation pane and the attachments pane will appear below this document.
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¥ Search

MNarne Description Maodified Size Compressed size

% - pc_acrobat9pro_configuration_... 2/4/2009 10:59:18 AM 285 KB 252 KB

&

Click the Open button to view the configuration document and load the approved job
settings files.

Create PDF from Microsoft Office Applications

U Make sure to select Adobe PDF as your printer so that your document will be
formatted for postscript PDF creation.

O Though you can create a PDF without selecting Adobe PDF as your printer, the
document will reflow based on the printer you have selected and you will not get
consistent results.

U The Cancel button in the print

. Print @
dialog box changes to a Close Proter o _

u w ver u [Nameg - QE; Adobe PDF = Properties
button whenever you change a ~ [ = S - | -5‘-
printer. Be sure to click Close after | seuws -~ --- ="

. . . ype: obe onverter
selecting Adobe PDF printer instead Where:  Documentz\®pcf [ printto fle
of OK or else the document will Comment: DI Manual duplex
start to print through Adobe PDF Fegerenge Comes
. . @ Al Number of copies: |1 =
printer instead of PDFMaker. ® Cmentpage ) Sefection
O PDF creation through PDFMaker '3':59“‘ — @ .11 [7] calate
allows you to retain all r:r?geeﬁasgexrar;srsyagomor;ap:g:unﬁng L
interactive elements e e
(bookmarks, links, etc.) that SR
you have selected in your print what: | Document [z] Zeom
PDFMaker settings. k. Mpsernramge [v] Posespersiect oo E
. Scale to paper size: Mo Scaling
o Interactive elements cannotbe | 7
carried-thru when printing ok 7 [
through Adobe PDF printer. = =
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(J Select Acrobat from the ribbon menu, and click on the Preferences button.
These preferences control how the PDF is created and what functionality is added to
them when you click the Create PDF button. These are “sticky” settings, meaning
that anything you select here will stay until you change it again.

Settings Tab
o Select StdWeb72, StdWeb150, or StdPrint
o Select Prompt for Adobe PDF file name
o Select Add links or Add bookmarks if desired
o Select Enable Accessibility and Reflow with Tagged Adobe PDF

= Acrobat PDFMaker ==

Settings | Securty | Word | Bookmarks | Video |
POFMaker Settings
Conversion Settings: IStdWebﬁ‘l] -

|se these settings to create Adobe POF documents suitable for reliable viewing -
and printing of business documents. Created POF documents can be opened with —

View Adobe POF result

Prompt for Adebe POF file name
Convert Document Information Advanced Settings ...

[ Create PDF/A-1a:2005 compliant file
Application Settings

[ Attach source file

Create Bookmarks

Add Links

Enable Accessibility and Reflow with tagged Adobe POF

Security Tab - leave everything unchecked.
Word Tab - Select only options desired in resulting PDF. Selecting options that
are not pertinent to your document unnecessarily slows PDF creation time.
Bookmarks Tab - If styles and headings were used in the document, select
appropriate levels of automatic bookmark generation as desired.
Excel and PowerPoint - Slightly different tabs and options, select as
appropriate

O Click the PDFMaker Create PDF button.

U Save the file.

Finalize PDF to NREL Standards

O First and foremost—Carefully PROOF the PDF!

O Choose File >Document Properties >Fonts to verify that all fonts are Embedded or
Subset.

= Times/Times New Roman, Arial/Helvetica, Courier or Symbol fonts are considered
‘Base 14’ fonts. These fonts generally fare well with Adobe’s font substitution.

= Avoid subsetting when merging multiple PDFs together.
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o If all fonts are not embedded, then be sure to inspect for substitution impacts such as
garbled/missing characters, or boxes for symbols. In Acrobat, choose Edit >
Preferences > General. Under Categories, select Page Display and then deselect ‘Use
Local Fonts’. If a font cannot be substituted, the text appears as bullets, and Acrobat
displays an error message.

Preferences @
Categories: Default Layout and Zoom
Commenting - Page Layout: | Single Page - Zoom:  Fit Width -
Documents
Full Screen Resolution
General
Page Display Use system setting: 96 pixels/inch @ Custom resolution: 110 = pixels/inch
3D & Multimedia .
Rendering
3D Capture
Accessibility Smooth Text: | For Laptop/LCD screens =
Acrobat.com
Batch Processing LS SrmoGtline ad /| Smooth images
Catalog )

Color Management L
Convert From PDF
Convert To PDF

Forms

-
I__thseln(al fonts \' [ Enhance thin lines
/
N

[ Use page cache~ -

Page Content and Information

Identity

International V| Show large images Use smooth zooming

Internet

JavaScript Show art, trim, & bleed boxes Show transparency grid
Measuring (2D) V| Use logical page numbers /| Always show document page size

Measuring (3D)
Measuring (Geo) Use Owverprint Preview: | Only For PDF/X Files =
Multimedia (legacy)

Multimedia Trust (legacy)

New Document Reference XObjects View Mode

Reading Show reference XObject targets: ‘ Only PDF/X-5 compliant ones =
Reviewing

search Location of referenced files: | Browse for Location...
Security

Serurite (Frhancedl

[ oK l | Cancel |

O Scroll through and LOOK at every page. Look for missing items from charts such as
legends and axis titles which sometimes disappear due to layering inconsistencies
generated by the tagging process.

O Look for PDF distortions, such as patterns and shading that differ from the native file;
the pattern differences may affect the content intent.

O Look for slow-loading graphics — usually a raster image with a transparent background
and excessive scaling, or a chart with complex blends or patterns.

O Links to different drives will default to absolute links...make sure files reside on same
network drives.

O Select the Link tool and verify that all link boxes are in the appropriate places. Verify
that link urls and files are valid.

o Verify that bookmarks are valid and meaningful.

L Open the Pages panel and choose of these:
O Embed All Page Thumbnails for documents that open to Pages Panel and Page, or
O Create Bookmarks (if not done during PDF creation) for larger documents that exceed
16 pages or that contain a Table of Contents, such as technical papers and research
reports. Do not embed thumbnails for documents that open to Bookmarks Panel and
Page.
U Set Document Properties - Initial View
O Set Initial View to either Pages Panel and Page or Bookmarks Panel and Page
= Bookmarks Panel and Page for documents that exceed 16 pages and/or have a
Table of Contents

» Pages Panel and Page for documents under 16 pages.
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O Set Magnification to Fit Page if document has a Cover or is a screen-sized
presentation.

O Set Magnification to Fit Width for all other documents
O Set Page Layout to Single Page
1 Set a Page Action if the document’s first page is a Cover
O Page Open action = Fit Page
O Page Close action = Fit Width
U Enter Meta field information into the Document Summary window
O Enter Title exactly as it appears on the document

O Enter in the Subject field a summarized description of the document contents, not to
exceed 200 characters.
O Optional meta fields

= Author field - Remove the PDF creator’s name if it was entered by default.
= Keyword field - Fewer keywords are better. Separate keywords with semi-colons.

U If not already tagged, use the Add Tags to document function for Section 508

compliance
O Save a copy of the untagged PDF prior to using this function as changes are
irreversible.

O Select Advanced>Accessibility>Add Tags to document.

» If the procedure completes without an error, carefully review the PDF again for
any new anomalies occurring from the process.

= Possible errors include corrupt layer order on graphics and charts, so elements
appear to be missing or covered by something else.

= If there are anomalies which you are unable to repair or if the process
produces an error screen, Revert back to the saved PDF.

O Finally, always do a Save As on your final PDF to do file optimization and re-enable
Fast Web view.
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Adobe Acrobat 9 Professional
PDF Settings Files

The following is a one-time procedure to load NREL/EERE approved PDF
Settings files (referred to as Distiller settings in previous Acrobat versions).
Follow the instructions below to download them to the appropriate location.

= 1. To access the attachments (with this document open in Acrobat), click
on the Attachments tab ( ) at the bottom-left of the navigation pane and
the attachments pane will appear below this document.

[ 4

W Search

Mame Description Modified Size Compressed size
¥ stdWeb150.joboptions 2/3/2009 8:16:40 AM 14 KB 4KB
# stdWeb72,joboptions 2/3/2009 8:16:17 AM 14 KB 4KB

LM & stdprintjoboptions 2/3/2008 8:15:07 AM 16 KB 4 KB

2. Shift-Select the StdWeb150.joboptions, StdWeb72.joboptions, and StdPrint.joboptions file
attachments and click on the Save button, and navigate to where you want to save these
files (e.g. your Desktop or My Documents folder).

3. Open the Acrobat 9 Distiller application* and choose Settings>Add Adobe PDF
Settings. Navigate to where you saved the .joboptions files in the previous step, shift-
select the three .joboptions files and click Open. After you have added the job settings
file, select the setting you would use most often - usually StdWeb150 - from the Default
Settings drop-down box.

*NOTE: Open the Acrobat 9 Distiller application from Acrobat by selecting Advanced>Print
Production>Acrobat Distiller, or from your Start>All Programs menu.

- Acrobat Distiller = e >
File | Settings | Help
Ad Font Locations... Ctrl+L
Watched Folders... Ctrl+F hd
Edit Adobe PDF Settings... Ctrl+E F documents
Q Add Adobe PDF Settings... Ctrl+Shift+E | |Created
h'rﬁ.ﬂand
Remowve Adobe PDF Settings... Ctri+R
Prd Security... Ctrl+5
StafuET HESdy

|
Cancel Job

PDF File Size Time PS File Size m Settings  PDF Fold

4 i | 3

Acrobat Distiller 5.0
Started: Tuesday, February 03, 2005 at 11:12:18

Adobe PostScript software version: 3018.101
CID support library initialization completed.
Adobe POF Settings file read emor in PDFX4 2008 joboptions:

MheckComnliance ot of Anoe

4 [Lom |
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Adobe Acrobat 9 Professional

Printer Configuration

PC

H N =

Open Printers and Faxes from the Start Menu or from Windows Control Panel

Right-click on the Adobe PDF printer and click on Properties

Under the General tab, click on the Printing Preferences button at the bottom left of the dialog box.

In the Adobe PDF Printing Preferences dialogue box, under the Adobe PDF Settings tab, select
StdWeb150, and check the “Ask to replace existing PDF file” option and click OK.

Madmum resolution: 4000 dpi

@D Print Test Page
~

Qé; Adobe PDF Properties @ !;é Adobe PDF Printing Preferences =5
Color Management I Security Device Settings | Layout I Paper/QuaI‘ny| [,B Adobe POF Settings
General | Shaing | Advanced | Adobe PDF Conversion Settings
. Use these settings to create Adobe PDOF documents suitable for reliable viewing and printing
-y 3 of business documents. Created PDF documents can be opened with Acrobat and Adobe
- fripiid Y Rencer 50 and e
e ————
Location: Defauit Settinge: | StdWeb150 - [ YEd.. |
Comment: Adobe il 1 4%17 Edit. .
Adobe PDF Output Folder [Pmmp‘l for Adobe PDF filename 'I Browse..
Adobe PDF Page Size: [Latter - Add. |
Model: Adobe PDF Converter View Adobe PDF results
Features Add document information
Color: Yes Paper avaiable
Doubla-sided: Mo Letier I Rely on system forts only; do not use document fonts
Staple: No
Speed: 400 ppm

Delete ssful jobs
Ask to replace existing PDF file
N
e

Under the Paper Quality Tab, click the Advanced button to get
the Adobe PDF Converter Advanced Options dialog box.

Modify Print Quality: 600dpi and TrueType Font: Download as
Softfont and click OK. Click OK again at the Adobe PDF Printing

Defaults dialog box.

NOTE: Users must have local admin rights to
be able to perform these last two steps. Please
contact your system administrator if you are

unable to perform these steps.

Adobe PDF Converter Advanced Opt]

é--\;‘ Paper/Output
: Paper Size: Letter
i Copy Count: 1 Copy

= Adobe PDF Printing Defaults

- Paper/Qualty |[£] Adobe PDF Seftings

Tray Selection

Paper Source. Putomatically Select M

& Coor

Color

2| ©) Back & White

Appl

(= Adobe PDF Properties ===
| General I Sharing I Ports I Advanced
| Color Management | Security | Device Settings

i1 Adobe PDF Converter Device Settings

-j--@ Graphi
; Print Quality: 600dpi
Imag anagement

- ICM Method: ICM Disabled
- ICM Intent: Pictures

B--E@ Documel

54| Form To Tray Assignment
: OnlyOne: Letter
£ @g Font Substitution Table
e Available PostSgriptdde
weee Send CTRL-D BeforeBECh Job: No
- Send CTRL-D After Each Job: Yes
. Convert Gray Text to PostScript Gray: Yes
- Convert Gray Graphics to PostScript Gray: Yes

e Add Euro Currency Symbol to PostScript Fonts: No
- Job Time
Wait Timeout: 0 seconds

Minimum Font Size to Download as Qutline: 100 pixel(s
- Maximum Font Size to Download as Bitmap: 800 pixel(s]

ory: 16000 KB

CQutput Protd

[ ok [ cancel |[ Apel

Updated: February 2, 2009

6. Click
on Device
Settings
tab and
change

- PostScript Options

Available PostScript Memory to 16000 KB,
Output Protocol to Binary, and
Job Timeout to 0 seconds and click OK.

Click OK to exit the Adobe PDF Properties dialog box.
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Adobe Acrobat 9 Professional
Application Preferences

1. Open Acrobat 9 Professional and select

Caegines Detaut Layaut and Zoom

Commanting <] Pagelepest [SnglePage =] Zeom Fawan
Decuments

Edit>Preferences>General from the menu bar. o S

from the navigation pane on the left, and modify the oo
Rendering of Smooth Text: to For Laptop/LCD screens. |

3. Select Convert To PDF from the navigation pane on the left, | . :

If you have an LCD monitor or laptop, select Page Display e

Ganerst
Page Diapley Uperptempetting: 98 pinsisfinc ® Custom rmscktion: 110 5 planiw/inch

10 Captuse o
Aezermindty oo Tt [Fem Lagtep/L0D sermns o
Hane

Bstch Procesting
Cotsiog

Conven To 200

and select Microsoft Office Excel, PowerPoint, Word, and ey s meE
Publisher respectively, and modify the Adobe PDF wadie osermen
. . . N Discument " S esen et vt ade
Settings: option to StdWeb150. In the case of Publisher, reg e e
. . Samch Location of rebmsencedtder | | Seeseforleemen.
you may want to change the default to StdPrint if most of = :
your documents are for printing. itice) i
Categiren Comrting To FOF F7 |
‘5;5":“::‘ = E‘:f::‘dm & Chck e Settings 10 view o e settings for this file type. wcnroesicny (e o :
ot E.r::.l:‘m.;..../ ?3?".::?:,1?27:” = T ———— =]
T rortmrny oot | et scuns T+ -]
e e e = R P - —
%;:""“ ‘ Ef:‘m; : T ey i, [T =
fem J _ : rsenevorseunee (T ~| ||
::w Adobe PO Security: |N=17:
i::;t;. SR -
e (e ol | —
ok | | Conce "";“"'::"
Commentrg - Legen Marme: ’Mi
e e i 4.Select Identity from the navigation pane on the left, and
Poye Diplay Toe [Timpiiem i . . . . ..
— — enter your information in the Identity fields. This informa-
e e tion will be used when commenting and participating in
Batch Frocesting ek Addoest [maegeet bumet@nriged . .
Co MR | s electronic reviews.
Eﬁ“ Fan
—
- e ] [ cme
5. Select Internet from the navigation pane on the left, modify
the Connection Speed: to LAN and click OK to exit the
Preferences dialog box.
(o) Come
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